Page 1 of 1

WIC Codec Pack won't install on Win 7 64 bit?

PostPosted: Sat Nov 28, 2009 12:13 am
by dave.toronto
I just downloaded the codec pack & tried to install it on a 64-bit Win 7 machine.

I go through the install wizard OK, but then get an error message when it tries to install:

"Windows Installer: The system administrator has set policies to prevent this installation"

Also, for some reason, I never get a UAC prompt during the installation?

This is a vanilla Win 7 Home Premium installation & no system administrator has been anywhere near it, so whatever policies are set are the defaults that Windows ships with.

Can any body give me any suggestions?

Re: WIC Codec Pack won't install on Win 7 64 bit?

PostPosted: Wed Dec 02, 2009 3:44 am
by dave.toronto
Anyone?

Re: WIC Codec Pack won't install on Win 7 64 bit?

PostPosted: Fri Dec 04, 2009 11:42 am
by greggman
No idea, it installed fine for me in Win7 64bit ultimate

Try right clicking on it and picking "Run as administor"?

Re: WIC Codec Pack won't install on Win 7 64 bit?

PostPosted: Fri Dec 04, 2009 12:16 pm
by Axel
greggman wrote:No idea, it installed fine for me in Win7 64bit ultimate

Try right clicking on it and picking "Run as administor"?


..was just about to suggest the same..

Re: WIC Codec Pack won't install on Win 7 64 bit?

PostPosted: Wed Dec 09, 2009 2:24 am
by dave.toronto
Thanks for your help guys,

The problem turned out to be Windows Installer had completely died. Required a complete reinstall of Windows to fix it.