Deleting an image

Get help with installing and running FastPictureViewer: ask questions here. Please do not post presumed bug reports or suggestions here.

Deleting an image

Postby sckpsn on Sun Apr 11, 2010 2:11 pm

Hi,

When I delete an image in FastPictureViewer, FastPictureViewer advances to the next image: I see the next image's file name in the Title Bar - but the image does not display. Instead, I see question marks.

Is there something I do not have checked in Options?

Thank you,

Kevin
sckpsn
 
Posts: 14
Joined: Sun Apr 11, 2010 1:44 pm

Re: Deleting an image

Postby Axel on Sun Apr 11, 2010 5:35 pm

Probably because the next image could not be opened for some reason: the question marks appers when a bad file is encountered, or if the image loading took too long to load. It's certainly not linked to the delete function, more like a coincidence?
Axel
Site Admin
 
Posts: 794
Joined: Thu Nov 06, 2008 1:54 am
Location: Geneva, Switzerland

Re: Deleting an image

Postby sckpsn on Mon Apr 12, 2010 7:03 pm

Hi,

It happens with .jpg and RAW files. Small or large. All the time. The file isn't bad, because it will display after I go forward (next) and back (previous).

Kevin
sckpsn
 
Posts: 14
Joined: Sun Apr 11, 2010 1:44 pm

Re: Deleting an image

Postby Axel on Tue Apr 13, 2010 5:37 am

That's interesting. This has to be an isolated issue as many (nearly all?) users use the program precisely to quickly delete unwanted files. Write to the support email with your system's details and we'll see what we can do.
Axel
Site Admin
 
Posts: 794
Joined: Thu Nov 06, 2008 1:54 am
Location: Geneva, Switzerland


Return to User-to-User