Can not delete an image

Get help with installing and running FastPictureViewer: ask questions here. Please do not post presumed bug reports or suggestions here.

Can not delete an image

Postby Chaindler on Sat Jun 26, 2010 10:56 pm

Hi,
I have got this problem with Codec Pack, sometimes when I am editing pictures I can not delete new images, because the process explorer.exe is still using the current picture, but if I try to uninstall codec pack I do not have this problem, only when is Codec pack installed I always the error message.

Windows 7 x64 - Prof. - with latest updates
Chaindler
 
Posts: 2
Joined: Sun Jun 20, 2010 10:41 pm

Re: Can not delete an image

Postby Axel on Sun Jun 27, 2010 1:33 am

??? Windows Search still indexing the image(s)? Difficult to say anything without more information, e.g. what image types etc.
Axel
Site Admin
 
Posts: 794
Joined: Thu Nov 06, 2008 1:54 am
Location: Geneva, Switzerland

Re: Can not delete an image

Postby Chaindler on Sun Jun 27, 2010 10:41 am

I have got this problem with JPGs, example, I am using Adobe Lightroom, I create export, but the new images I can not delete, because the explorer.exe is still using them, I have to kill and restart explorer.exe, or if I uninstall codec pack I dont have this problem. I have this problem on my desktop and on my laptop, both devices running on Win 7 x64 Prof.

I was using codec pack since it was donationware (1.7 I think), but after long time I have this problem, I thought it is some security function, so I bought the newest version, but the problem still remains.
Chaindler
 
Posts: 2
Joined: Sun Jun 20, 2010 10:41 pm

Re: Can not delete an image

Postby Axel on Sun Jun 27, 2010 12:35 pm

The Codec Pack does not handle JPEG files at all. Make sure your install is clean, i.e. no multiple codec installation from different vendors etc. Other than that no idea, except that the issue might specific to your particular installation.

Contact support@... if you don't find the issue.
Axel
Site Admin
 
Posts: 794
Joined: Thu Nov 06, 2008 1:54 am
Location: Geneva, Switzerland


Return to User-to-User



cron