Unable to Launch FPV 1.2

Get help with installing and running FastPictureViewer: ask questions here. Please do not post presumed bug reports or suggestions here.

Unable to Launch FPV 1.2

Postby LEN on Sun Sep 05, 2010 4:35 am

I have just purchased a license and reinstalled FPV 1.2 (build 164, 64-bit). When I double click on the shortcut on the desktop, the little blue circle next to the cursor rotates for a bit then stops. The program does not appear.

Looking in the Task Manager "Processes" window, I find an instance of FastPictureViewer.exe running, using 3,116K of memory. If I double click on the shortcut again, the same experience repeats itself. I wind up with no visible instance of the program, but I have another instance of FPV.exe running in the Task Manager Processes window.

I'm running Windows 7 Home Premium, 64-bit.

Help appreciated.

Thanks! LEN
LEN
 
Posts: 4
Joined: Tue Jun 22, 2010 7:42 pm

Re: Unable to Launch FPV 1.2

Postby LEN on Sun Sep 05, 2010 5:13 am

OK, I think I've figured it out by systematically closing programs running in my tray. There seems to be an incompatibility between FPV and a program called Actual Windows Minimizer. See:

http://www.actualtools.com/windowminimizer/

FPV will not start up properly, for me anyhow, if this program is running. If I exit Actual Windows Minimizer, launch FPV, then relaunch Actual Windows Minimizer, they seem to get along.

So a work around for me is to not use one or the other program, I guess, but this is far from ideal since I'd rather be able to use both.

I'd still appreciate any suggestions.
LEN
 
Posts: 4
Joined: Tue Jun 22, 2010 7:42 pm

Re: Unable to Launch FPV 1.2

Postby Axel on Sun Sep 05, 2010 1:54 pm

Glad that you found a workaround. The only suggestion I can offer is to bring this issue to the authors of the "minimizing" utility that you are using.
Axel
Site Admin
 
Posts: 794
Joined: Thu Nov 06, 2008 1:54 am
Location: Geneva, Switzerland


Return to User-to-User



cron