Unable to launch FastPictureViewer.exe ?

Get help with installing and running FastPictureViewer: ask questions here. Please do not post presumed bug reports or suggestions here.

Unable to launch FastPictureViewer.exe ?

Postby OzMan on Mon Apr 06, 2009 4:51 am

Hello :)

After installing the freeware FastPictureViewer, I am unable to launch the application. For example - when I click on either the FastPictureViewer.exe, or FastPictureViewer core.exe, nothing happens.

It was installed as a typical user with full rights, I have no antivirus installed on the PC I'm attempting to run it on as it is in a studio and not connected to other pcs or web etc. I'm confused as to what would be preventing it from opening.

Can anyone offer any assistance?

Thank you.

Regards

Oz
OzMan
 
Posts: 2
Joined: Mon Apr 06, 2009 4:44 am

Re: Unable to launch FastPictureViewer.exe ?

Postby Axel on Mon Apr 06, 2009 5:57 am

What OS and OS version are you running? Do you have any other machine where you could make another test?
Axel
Site Admin
 
Posts: 794
Joined: Thu Nov 06, 2008 1:54 am
Location: Geneva, Switzerland

Re: Unable to launch FastPictureViewer.exe ?

Postby OzMan on Mon Apr 06, 2009 6:19 am

Hi Axel. Thanks for the prompt reply.

My bad ;) I've just discovered the link http://go.microsoft.com/fwlink/?LinkID=70841

necessary XP Service Pack 2 users, which I am.

All seems well now, thank you.

Regards

Oz
OzMan
 
Posts: 2
Joined: Mon Apr 06, 2009 4:44 am


Return to User-to-User



cron