WIC Codec Pack won't install on Win 7 64 bit?

Anything (more or less) related to FastPictureViewer not fitting in the above sections.

WIC Codec Pack won't install on Win 7 64 bit?

Postby dave.toronto on Sat Nov 28, 2009 12:13 am

I just downloaded the codec pack & tried to install it on a 64-bit Win 7 machine.

I go through the install wizard OK, but then get an error message when it tries to install:

"Windows Installer: The system administrator has set policies to prevent this installation"

Also, for some reason, I never get a UAC prompt during the installation?

This is a vanilla Win 7 Home Premium installation & no system administrator has been anywhere near it, so whatever policies are set are the defaults that Windows ships with.

Can any body give me any suggestions?
dave.toronto
 
Posts: 3
Joined: Sat Nov 28, 2009 12:03 am

Re: WIC Codec Pack won't install on Win 7 64 bit?

Postby dave.toronto on Wed Dec 02, 2009 3:44 am

Anyone?
dave.toronto
 
Posts: 3
Joined: Sat Nov 28, 2009 12:03 am

Re: WIC Codec Pack won't install on Win 7 64 bit?

Postby greggman on Fri Dec 04, 2009 11:42 am

No idea, it installed fine for me in Win7 64bit ultimate

Try right clicking on it and picking "Run as administor"?
greggman
 
Posts: 2
Joined: Fri Dec 04, 2009 11:36 am

Re: WIC Codec Pack won't install on Win 7 64 bit?

Postby Axel on Fri Dec 04, 2009 12:16 pm

greggman wrote:No idea, it installed fine for me in Win7 64bit ultimate

Try right clicking on it and picking "Run as administor"?


..was just about to suggest the same..
Axel
Site Admin
 
Posts: 794
Joined: Thu Nov 06, 2008 1:54 am
Location: Geneva, Switzerland

Re: WIC Codec Pack won't install on Win 7 64 bit?

Postby dave.toronto on Wed Dec 09, 2009 2:24 am

Thanks for your help guys,

The problem turned out to be Windows Installer had completely died. Required a complete reinstall of Windows to fix it.
dave.toronto
 
Posts: 3
Joined: Sat Nov 28, 2009 12:03 am


Return to General Discussions