can FPV 64 run on XP64?

Anything (more or less) related to FastPictureViewer not fitting in the above sections.

can FPV 64 run on XP64?

Postby tko on Wed Dec 16, 2009 9:38 am

I tried it, but it needs WIC, and WIC is only for plain Windows, so I guess I need to stick with FPV32, right?
tko
 
Posts: 6
Joined: Fri Oct 16, 2009 6:11 pm

actually, how do you run FPV on XP64?

Postby tko on Wed Dec 16, 2009 9:44 am

I had a version of FPV running on XP64, I had a crash, downloaded the latest version, can't get them to run because they need WIC and WIC doesn't run on XP64.

It would be a shame if FPV no longer supported XP64, since I need it for CS4.
tko
 
Posts: 6
Joined: Fri Oct 16, 2009 6:11 pm

Re: can FPV 64 run on XP64?

Postby Axel on Wed Dec 16, 2009 12:07 pm

XP is a bit dated now, but Microsoft nevertheless retrofitted Vista's Windows Imaging Component to that platform, including in 64-bit flavor: http://www.microsoft.com/downloads/deta ... 7783b864ee

FPV and the our Codec Pack (along with Ardfry's codecs) all run fine on XP 64 once the needed pre-requisites are installed.
Axel
Site Admin
 
Posts: 794
Joined: Thu Nov 06, 2008 1:54 am
Location: Geneva, Switzerland


Return to General Discussions