Worked fine on 8.1 until I downloaded the latest fpvpro64

Anything (more or less) related to FastPictureViewer not fitting in the above sections.

Worked fine on 8.1 until I downloaded the latest fpvpro64

Postby dizeman on Sat Sep 26, 2015 10:10 am

I have been using FastPictureViewer Pro for a few years now, never had any issues.
I have been running FPV PRO on this computer which came with 8.1 installed for a year or two.
I recently updated the FPV PRO 64 software... ever since then, the minute I click on the FPV PRO executable, the program loads and then runs at warp speed every photo on my computer.

When I close the program out and do what I normally do, just click on a .jpg file and let it load FPV PRO by default, the same thing happens.

The program loads, then runs every photo in the folder, then finds another folder, plays back every photo there and I lose all control of the program and have to close it out in the task manager.

It has been working for YEARS with the same codec pack I have on my computer now, why did it go out of control when I updated to the new version of FastPictureViewer 64?

I paid for the program... it should be working, but the last update has screwed it up.
Posts: 1
Joined: Sun Jun 12, 2011 4:21 pm

Re: Worked fine on 8.1 until I downloaded the latest fpvpro6

Postby Axel on Wed Nov 04, 2015 11:50 am

This sounds like a stuck key... Are you running any "keyboard utility", macro recorder, or anything that could cause this?
Site Admin
Posts: 795
Joined: Thu Nov 06, 2008 1:54 am
Location: Geneva, Switzerland

Return to General Discussions