Version 1.2 of FPV Pro Won't Install

Get help with installing and running FastPictureViewer: ask questions here. Please do not post presumed bug reports or suggestions here.

Version 1.2 of FPV Pro Won't Install

Postby jbzspace on Thu Aug 05, 2010 11:34 pm

I currently use a licensed version of FPV Pro 1.0. When attempting to install version 1.2, I get this message...."FastPictureViewer 1.2 (32-Bit) Setup Wizard was Interrupted". And it asks me to try installing again later.

I've tried "later" and have downloaded again....still get the same message. Any help with this would be appreciated.
Posts: 1
Joined: Thu Aug 05, 2010 11:25 pm

Re: Version 1.2 of FPV Pro Won't Install

Postby Axel on Mon Aug 09, 2010 9:19 am

Most (all?) installation or uninstallation issues are caused by those utilities supposed to "clean" your computer and which most of the time leave them hosed to various degrees, from benign to completely unbootable. Try uninstalling from Control Panel and also check this thread.
Site Admin
Posts: 795
Joined: Thu Nov 06, 2008 1:54 am
Location: Geneva, Switzerland

Return to User-to-User